Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Hier kannst du Bugs (Fehler), die du auf 111MB Webhosting findest, posten.
Antworten
myfreedb
Beiträge: 3
Registriert: 23.07.2014, 20:35
Kontaktdaten:

Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von myfreedb » 29.08.2017, 23:03

Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht, was auf dem anderen Server (BERLIN) nicht passiert!

Beispiel: Aus "\n" wird "n"

Bitte beheben Sie diesen Fehler. Vielen Dank im Voraus!

MfG

user:myfreedb

Benutzeravatar
patrick
Administrator
Beiträge: 442
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von patrick » 30.08.2017, 13:13

Um was -und wo geht es konkret?

Es ist mir nichts dergleichen bekannt, dass da etwas gefiltert wird.

myfreedb
Beiträge: 3
Registriert: 23.07.2014, 20:35
Kontaktdaten:

Re: Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von myfreedb » 30.08.2017, 16:06

Bei allen PHP Dateien!
Werden noch weitere Details benötigt?

Benutzeravatar
patrick
Administrator
Beiträge: 442
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von patrick » 30.08.2017, 16:34

Also an PHP selbst kann es nicht liegen, sonst gäbe es auch Probleme im Benutzerbereich selbst.

Vermutlich liegt es am WebFTP, dass es entfernt wird - warum erschließt sich mir noch nicht so ganz. Ich werds mir später mal anschauen.

Benutzeravatar
patrick
Administrator
Beiträge: 442
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von patrick » 30.08.2017, 20:23

Der Fehler sollte nun behoben sein - teste es bitte noch mal.

myfreedb
Beiträge: 3
Registriert: 23.07.2014, 20:35
Kontaktdaten:

Re: Auf dem Server KOELN (koeln.111mb.de) werden Backslashe gelöscht!

Beitrag von myfreedb » 31.08.2017, 20:28

Nach erstem Test Fehler nicht mehr vorhanden. Danke!

MfG user:myfreedb

Antworten