Wordpress Server

Schnelle Hilfe bei Problemen mit 111MB Webhosting.
Forumsregeln
Bitte lese vor dem Erstellen einer Anfrage unsere Hilfe - eventuell findest du dort noch schneller eine Lösung!
Antworten
bwheer

Wordpress Server

Beitrag von bwheer »

Hallo, könnte man bitte bei mir auch das einschalten, das Wordpress auf die WP Server zugreifen kann? Danke!

Benutzeravatar
patrick
Administrator
Beiträge: 455
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Wordpress Server

Beitrag von patrick »

Wurde aktiviert, sollte demnächst gehen.

weltregierung

Re: Wordpress Server

Beitrag von weltregierung »

Könnte bei mir das bitte auch aktiverit werden? Danke!!

zockerclan

Re: Wordpress Server

Beitrag von zockerclan »

Hallo, eine Frage was wurde eigentlich genau für eine Funktion aktiviert damit das funktioniert? Kann ich das selber auch irgendendwo unter meinen Einstellungen finden oder wie geht das?

Danke

Benutzeravatar
patrick
Administrator
Beiträge: 455
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Wordpress Server

Beitrag von patrick »

Müsste allow_url_fopen() sein
siehe auch hier

kaschik
Beiträge: 12
Registriert: 28.11.2010, 18:04
Kontaktdaten:

Re: Wordpress Server

Beitrag von kaschik »

Moin Moin Patrick,

erstmal ganz großen Dank an Dich, dass dieses System so super läuft. BIn wirklich hell auf begeistert.

Allerdings habe ich momentan Probleme beim Update von Wordpress. Du sagst, dass man dieses beheben kann, in dem man in den Einstellung aktiviert, dass man Wordpress nutzt. Leider funktioniert die Aktivierung, trotz mehrfacher Aktivierung nicht. Ist das Problem bekannt?

Karsten

Benutzeravatar
patrick
Administrator
Beiträge: 455
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Wordpress Server

Beitrag von patrick »

Hallo,

Danke für das Lob!


Hm, welchen Fehler bekommst du denn? Die Einstellungen für den externen Server-Zugriff und auch die anderen Einstellungen sind eigentlich gesetzt... :?

kaschik
Beiträge: 12
Registriert: 28.11.2010, 18:04
Kontaktdaten:

Re: Wordpress Server

Beitrag von kaschik »

Moin Moin!

Hier nochmal ein paar Details:

Zuerst ist unter den Einstellungen -> Wordpress auf nein und ich schaffe es auch nicht, obwohl ich mehrfach auf ja klicke, es umzustellen. Er geht immer wieder auf nein.

Beim WordPress Aktualisieren ist folgender Verlauf:

Runterladen der Aktualisierung von http://de.wordpress.org/wordpress-3.2.1-de_DE.zip
Entpacken der aktualisierten Version…
Überprüfung der entpackten Dateien…
Die aktuelle Version wird installiert…
Fatal error: Maximum execution time of 5 seconds exceeded in /var/vhosts/111mb.de/user/www/kaschik/h/wp-admin/includes/class-wp-filesystem-direct.php on line 200

Weiterhin gibt es das Problem, dass ich keine eigenen Bilder hochladen kann in der Kopfzeile. Auch hier wirft er immer den Fehler: In der Titelleiste ist: http://h/wp-admin/themes.php?page=custom-header&step=2 und der Fehler ist "Seite nicht gefunden"

Und bei Aktivieren des Plugins Counterize kommt folgender Fehler:

Warning: require_once(/var/vhosts/111mb.de/user/www/kaschik/h/wp-content/plugins/counterize/counterize_browsniff.php) [function.require-once]: failed to open stream: No such file or directory in /var/vhosts/111mb.de/user/www/kaschik/h/wp-content/plugins/counterize/counterize.php on line 39
!!! mögliche Hilfe anzeigen
Fatal error: require_once() [function.require]: Failed opening required '/var/vhosts/111mb.de/user/www/kaschik/h/wp-content/plugins/counterize/counterize_browsniff.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/vhosts/111mb.de/user/www/kaschik/h/wp-content/plugins/counterize/counterize.php on line 39
!!! mögliche Hilfe anzeigen


So das sind die, die mich gerade so bewegen. Danach wäre mir sicherlich schon mal geholfen.

Karsten

Benutzeravatar
patrick
Administrator
Beiträge: 455
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Wordpress Server

Beitrag von patrick »

Die Anzeige unter Einstellungen ist immer auf "Aus", daher muss man, wenn man etwas ändert, die Wordpress-Option auch wieder erneut anklicken, was auch so gewollt ist.

Den ersten Fehler, den du bekommst, liegt an der Ausführungszeit des Scriptes "Maximum execution time of 5 seconds exceeded". Daher kann ich dir leider nur die manuelle Aktualisierung empfehlen, also die .zip in der Update-Ansicht herunterzuladen, entpacken und via Ordnerupload hochzuladen. Entsprechende Anleitungen dazu findest du im Netz.

Und der Fehler bei dem Plugin liegt an der fehlenden Datei "/h/wp-content/plugins/counterize/counterize_browsniff.php"

Antworten