Wordpress update verlangt neue PHP Version

Schnelle Hilfe bei Problemen mit 111MB Webhosting.
Forumsregeln
Bitte lese vor dem Erstellen einer Anfrage unsere Hilfe - eventuell findest du dort noch schneller eine Lösung!
Antworten
mkroll
Beiträge: 3
Registriert: 08.01.2011, 18:36
Kontaktdaten:

Wordpress update verlangt neue PHP Version

Beitrag von mkroll » 18.10.2019, 19:08

Wordpress update verlangt neue PHP Version:
Zitat:
Du kannst nicht aktualisieren, weil WordPress 5.2.4 PHP-Version 5.6.20 oder höher erfordert. Du verwendest die Version 5.4.4-14+deb7u14.

Benutzeravatar
patrick
Administrator
Beiträge: 442
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Wordpress update verlangt neue PHP Version

Beitrag von patrick » 24.10.2019, 23:06

Ich würde mal sagen, dass sich das "erledigt" hat.
Jetzt ist PHP 7.2 verfügbar.

Aber ich mach jetzt erst mal Feierabend nach dem Tag heute :?

Antworten