Neues PHP läuft nich auf dem Server

Diskussion rund um neue Funktionen sowie Vorschläge, Lob und Kritik.
Antworten
serienkiller

Neues PHP läuft nich auf dem Server

Beitrag von serienkiller »

Hallo,

mal eine blöde Frage hier stellen :lol: :lol:

Ich betreibe ein Forum mit der Software phpbb Version 3.0.11, läuft auch alles super (wenn ich das mal so sagen darf, ihr seit der beste Hoster den ich gefunden habe [bin 100%-tig zufrieden]).

Allerdings krieg ich immer eine Meldung das phpbb3.1 nicht laufen wird, weil es PHP 5.3.3 benötigt :cry: :cry:
Ist da was in der Mache?? phpbb ist ja sehr beliebt als Forumsoftware


Mehr Infos: https://www.phpbb.com/community/viewtop ... &t=2152375

Viele Grüße

Benutzeravatar
patrick
Administrator
Beiträge: 455
Registriert: 01.07.2007, 17:55
Wohnort: Stuttgart
Kontaktdaten:

Re: Neues PHP läuft nich auf dem Server

Beitrag von patrick »

Hallo,

erst mal Danke für das Lob.

Aber die Frage ist definitiv nicht blöd und gar berechtigt und zugleich ein Problem.

Der Server gehört allgemein erneuert, was die Software angeht. Oder auf deutsch: er gehört plattgemacht mit einer neuen Instalaltion und aktuellen Paketen.

Das hätte zur Folge, dass der komplette Server einschließlich Benutzerseiten nicht erreichbar wäre - über Tage. Weiter nutzen wir Funktionen, die in "neueren" Versionen nicht mehr verfügbar sind - was tlw. gravierende, unvorhergesehene, Folgen hätte.

Irgendwann wird der Zeitpunkt kommen, an dem es unumgänglich ist - aktuell bleibt aber vorerst alles, wie es ist. Das heißt leider, dass man ggf. nicht mehr die aktuellsten Versionen von phpBB und Co nutzen kann.

serienkiller

Re: Neues PHP läuft nich auf dem Server

Beitrag von serienkiller »

Ah, OK danke :)

Ich sag nur blöde Technik :lol:

So wie ich das verstanden hab, wird es aber auch noch dauern bis phpbb3.1 rausgeht, dann muss man noch abwarten bis die Kinderkrankheiten weg und alle Mods kompatibel sind :?

Wird also eh noch dauern 8-)

Antworten